Is America Burning - a Forum To Discuss Issues

All comments welcome, pro or con. Passionate ok, but let's be civil. ...Pertinent comments will be published on this blog. Air your viewpoints.

Photobucket

Skyline - Houston, Texas

Tuesday, June 17, 2008

WTF???

Every now and then good ol' Firefox pulls this sh*t when I try to go back to dashboard on Worried's site. I click on the big orange B at the top of the page, which usually brings me back to dashboard. Most of the time I get the dashboard but sometimes not. Anyone got any ideas??
__________________________________________________________
"Server not found

Firefox can't find the server at www.blogger.com.

* Check the address for typing errors such as
ww.example.com instead of
www.example.com

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.

COMMENTS:
Blogger Sometimes Saintly Nick said...

I have no idea. Firefox has been screwing up over the last couple of months doing things that it never did before, like being unable to open sites or play videos. I wonder what's up with it.

Tuesday, June 17, 2008 7:04:00 PM

Blogger Granny said...

Mine has been mostly okay but everytime I open a window IE pops up to tell me it can't find it which is odd since I'm not using IE. Then the window opens anyhow - with Firefox.

Conspiracy on the part of MicroSoft?

Tuesday, June 17, 2008 7:18:00 PM

WA: I get some screwball pop ups from Firefox also.
Gadfly: Tonight it told me my blog didn't exist when I was making a link - ON MY BLOG!

____________________________________________________________

2 Comments:

  • At Tuesday, June 17, 2008 7:04:00 PM , Blogger Sometimes Saintly Nick said...

    I have no idea. Firefox has been screwing up over the last couple of months doing things that it never did before, like being unable to open sites or play videos. I wonder what's up with it.

     
  • At Tuesday, June 17, 2008 7:18:00 PM , Blogger Granny said...

    Mine has been mostly okay but everytime I open a window IE pops up to tell me it can't find it which is odd since I'm not using IE. Then the window opens anyhow - with Firefox.

    Conspiracy on the part of MicroSoft?

     

Post a Comment

Subscribe to Post Comments [Atom]

Links to this post:

Create a Link

<< Home